aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2009-11-12 18:50:14 +0100
committerThomas White <taw@physics.org>2009-11-12 18:50:14 +0100
commit857cc8c991a5ee4e717d01822da271ae34f5adaa (patch)
tree891d9f6e63370871726fe78d23d8b6e3796d92fc /src/Makefile.am
parentc9a551b872ae4eb16a606d46a7cf118af24f75f5 (diff)
Add 'detector' module
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f5ce4e6c..c224a2b0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,5 +3,5 @@ bin_PROGRAMS = pattern_sim
AM_CFLAGS = -Wall -g @CFLAGS@
pattern_sim_SOURCES = main.c diffraction.c utils.c image.c cell.c hdf5-file.c \
- ewald.c
+ ewald.c detector.c
pattern_sim_LDADD = @LIBS@