aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-06-12 19:44:30 -0700
committerThomas White <taw@physics.org>2010-06-12 19:44:30 -0700
commita53f6c6bf41d897a6dafbbe9791ffe24196ec400 (patch)
tree34d024f905f063b1b6893f769917b05ccecafd58 /src/Makefile.am
parentb0d6ab16490a4ba99231e1cbb35349c0a2813ca2 (diff)
calibrate-detector: Only integrate near peaks
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7a440ed8..c484d63e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -50,7 +50,7 @@ render_hkl_SOURCES = render_hkl.c cell.c reflections.c utils.c
render_hkl_LDADD = @LIBS@
calibrate_detector_SOURCES = calibrate-detector.c utils.c hdf5-file.c image.c \
- filters.c
+ filters.c peaks.c
calibrate_detector_LDADD = @LIBS@
INCLUDES = "-I$(top_srcdir)/data"