aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2009-10-16 16:22:44 +0200
committerThomas White <taw@bitwiz.org.uk>2009-10-16 16:22:44 +0200
commitf5dab4ce7e8aea035ee25ca8f818e5779eb88726 (patch)
tree9a491c7963e145c1d995acaddaed0dc6f21c5ae7 /src/Makefile.am
parenta5289c2bbfdc7a04fc3f44b0cead930a2740394b (diff)
Read image and generate templates
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ccb4527d..40a39194 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,9 +1,10 @@
bin_PROGRAMS = template_index simulate_patterns
-template_index_SOURCES = main.c relrod.c utils.c image.c cell.c hdf5-file.c
+template_index_SOURCES = main.c relrod.c utils.c image.c cell.c hdf5-file.c \
+ templates.c
template_index_LDADD = @LIBS@ -lm -lgsl -lgslcblas
AM_CFLAGS = -Wall -g
simulate_patterns_SOURCES = sim-main.c relrod.c utils.c image.c cell.c \
- hdf5-file.c
+ hdf5-file.c templates.c
simulate_patterns_LDADD = @LIBS@ -lm -lgsl -lgslcblas