aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-02-09 17:50:22 +0100
committerThomas White <taw@physics.org>2010-02-17 10:33:25 +0100
commit1b5c5d980742c358debb6cf2783362d847a90230 (patch)
treebea5c5c3050a6d08edcf1749d157940dfc59384e /src/Makefile.am
parent203bba5bb8d6723c9706867b2a7ad1f94fd5f7d0 (diff)
Add compare_hkl utility for working out Lorentz factors
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 824211f8..19e8ca41 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig
+bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig compare_hkl
if HAVE_GTK
bin_PROGRAMS += hdfsee
@@ -33,3 +33,6 @@ endif
get_hkl_SOURCES = get_hkl.c sfac.c cell.c utils.c reflections.c
get_hkl_LDADD = @LIBS@
+
+compare_hkl_SOURCES = compare_hkl.c sfac.c cell.c utils.c reflections.c
+compare_hkl_LDADD = @LIBS@