aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2009-10-23 11:30:39 +0200
committerThomas White <taw@bitwiz.org.uk>2009-10-23 11:30:39 +0200
commit2600c19c6d9b994de1cb2d5e634571a55434c707 (patch)
tree804ac9d20d06b9f2c93c15b107e71fc439456e2f /src/Makefile.am
parent7335cb683b8c6cafb817c3cb809a6d5c61c5c3b1 (diff)
Initial fork from template_index to pattern_sim
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am13
1 files changed, 4 insertions, 9 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 40a39194..d30736c7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,10 +1,5 @@
-bin_PROGRAMS = template_index simulate_patterns
+bin_PROGRAMS = pattern_sim
-template_index_SOURCES = main.c relrod.c utils.c image.c cell.c hdf5-file.c \
- templates.c
-template_index_LDADD = @LIBS@ -lm -lgsl -lgslcblas
-AM_CFLAGS = -Wall -g
-
-simulate_patterns_SOURCES = sim-main.c relrod.c utils.c image.c cell.c \
- hdf5-file.c templates.c
-simulate_patterns_LDADD = @LIBS@ -lm -lgsl -lgslcblas
+pattern_sim_SOURCES = main.c relrod.c utils.c image.c cell.c hdf5-file.c \
+ templates.c
+pattern_sim_LDADD = @LIBS@ -lm -lgsl -lgslcblas