aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2009-10-14 17:35:18 +0200
committerThomas White <taw@bitwiz.org.uk>2009-10-14 17:35:18 +0200
commit4e1e2ef4472e28a146e6c83d053f1fc4d2419f88 (patch)
treeb1702fc01bb3483bd566b0e9b38e84e376216462 /src/Makefile.am
parent58d51685fbaad1cdfce7fcbd15ab70456f9ef328 (diff)
Calculate reflections using reciprocal cell
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b480cedd..46a5e9d9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,8 +1,8 @@
bin_PROGRAMS = template_index simulate_patterns
template_index_SOURCES = main.c relrod.c utils.c image.c cell.c
-template_index_LDADD = @LIBS@ -lm
+template_index_LDADD = @LIBS@ -lm -lgsl -lgslcblas
AM_CFLAGS = -Wall -g
simulate_patterns_SOURCES = sim-main.c relrod.c utils.c image.c cell.c
-simulate_patterns_LDADD = @LIBS@ -lm
+simulate_patterns_LDADD = @LIBS@ -lm -lgsl -lgslcblas