aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-07-28 14:46:19 +0200
committerThomas White <taw@physics.org>2020-07-29 18:53:45 +0200
commit013c762b667a0fede74377cb0f9799d3b3262640 (patch)
tree7959944636531421246917a81226321f9bab5eca /tests/CMakeLists.txt
parent4ac5b40dd5f7e4dadf98fa85408ca9230c3d7dbb (diff)
Expose a couple more functions for easier testing
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 799e43eb..01abe3eb 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -51,10 +51,6 @@ add_test(prof2d_check prof2d_check)
add_executable(ring_check ring_check.c)
target_include_directories(ring_check PRIVATE ${COMMON_INCLUDES})
target_link_libraries(ring_check PRIVATE ${COMMON_LIBRARIES})
-if (FDIP_FOUND)
- target_include_directories(ring_check PRIVATE ${FDIP_INCLUDES})
- target_link_libraries(ring_check PRIVATE ${FDIP_LIBRARIES})
-endif (FDIP_FOUND)
add_test(ring_check ring_check)
add_executable(symmetry_check symmetry_check.c)