aboutsummaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-08-05 13:40:54 +0200
committerThomas White <taw@physics.org>2020-08-05 14:45:44 +0200
commit95b167d7c9df4fd21e69853a664f02eb7bfe8901 (patch)
tree30c464866ff5075541470c954c643ac792a9db3f /tests/meson.build
parenta7ce7d83d70e747446cb54581216f440b9677954 (diff)
Restore HDF5 output in polarisation_check
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 5b368f9b..968bc39f 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -35,7 +35,6 @@ simple_tests = ['ambi_check',
'rational_check',
'spectrum_check',
'cellcompare_check',
- 'polarisation_check',
'evparse1',
'evparse2',
'evparse3',
@@ -74,6 +73,12 @@ exe = executable('gpu_sim_check',
geom = files('gpu_sim_check.geom')
test('gpu_sim_check', exe, args: [geom])
+exe = executable('polarisation_check',
+ ['polarisation_check.c'],
+ dependencies : [libcrystfeldep, mdep, gsldep])
+geom = files('polarisation_check.geom')
+test('polarisation_check', exe, args: [geom])
+
# Event enumeration tests
ev_enum_tests = ['ev_enum1',