aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bc1d0e24..59419e35 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -159,6 +159,10 @@ add_subdirectory(tests)
install(DIRECTORY ${CMAKE_SOURCE_DIR}/scripts
DESTINATION ${CMAKE_INSTALL_DOCDIR})
+install(FILES ${CMAKE_SOURCE_DIR}/scripts/detector-shift
+ ${CMAKE_SOURCE_DIR}/scripts/peakogram-stream
+ DESTINATION ${CMAKE_INSTALL_BINDIR})
+
# Misc resources
install(FILES ${CMAKE_SOURCE_DIR}/data/crystfel.svg
${CMAKE_SOURCE_DIR}/data/crystfel-load-data.svg