aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c5ac445..8ea46558 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -392,8 +392,8 @@ list(APPEND CRYSTFEL_EXECUTABLES cell_tool)
if (GTK_FOUND)
set(CRYSTFEL_GUI_SOURCES src/crystfel_gui.c src/crystfelimageview.c
- src/gui_peaksearch.c src/gui_index.c src/gui_backend_local.c
- src/gui_project.c src/crystfelindexingopts.c)
+ src/gui_peaksearch.c src/gui_index.c src/gui_merge.c src/gui_backend_local.c
+ src/gui_project.c src/crystfelindexingopts.c src/crystfelmergeopts.c)
if (HAVE_SLURM)
set(CRYSTFEL_GUI_SOURCES ${CRYSTFEL_GUI_SOURCES} src/gui_backend_slurm.c)