aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ab806d23..9c1096ec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -232,6 +232,13 @@ AC_CHECK_LIB([pthread], [sched_setaffinity], [
])
+AC_CHECK_LIB([hdf5], [H5Fcreate], [],
+[
+ AC_MSG_ERROR([HDF5 not found!])
+])
+
+
+
AC_CHECK_LIB([rt], [clock_gettime],
[
AC_DEFINE([HAVE_CLOCK_GETTIME], [1],