aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9c1096ec..1a1bc848 100644
--- a/configure.ac
+++ b/configure.ac
@@ -232,11 +232,13 @@ AC_CHECK_LIB([pthread], [sched_setaffinity], [
])
+LIBS_SAVE=$LIBS
+LIBS=$HDF5_LIBS
AC_CHECK_LIB([hdf5], [H5Fcreate], [],
[
AC_MSG_ERROR([HDF5 not found!])
])
-
+LIBS=$LIBS_SAVE
AC_CHECK_LIB([rt], [clock_gettime],