aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index 604b70a2..c796411f 100644
--- a/meson.build
+++ b/meson.build
@@ -178,10 +178,10 @@ if zmqdep.found()
indexamajig_sources += ['src/im-zmq.c']
endif
-executable('indexamajig', indexamajig_sources,
- dependencies: [mdep, libcrystfeldep, gsldep, pthreaddep, zmqdep],
- install: true,
- install_rpath: '$ORIGIN/../lib64/:$ORIGIN/../lib')
+indexamajig = executable('indexamajig', indexamajig_sources,
+ dependencies: [mdep, libcrystfeldep, gsldep, pthreaddep, zmqdep],
+ install: true,
+ install_rpath: '$ORIGIN/../lib64/:$ORIGIN/../lib')
# make_pixelmap
executable('make_pixelmap',