aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build9
1 files changed, 4 insertions, 5 deletions
diff --git a/meson.build b/meson.build
index 3a36b11d..99d1949d 100644
--- a/meson.build
+++ b/meson.build
@@ -114,11 +114,10 @@ executable('cell_tool',
install : true)
# partial_sim
-# FIXME: restore
-#executable('partial_sim',
-# ['src/partial_sim.c'],
-# dependencies : [mdep, libcrystfeldep, gsldep, pthreaddep],
-# install : true)
+executable('partial_sim',
+ ['src/partial_sim.c', versionc],
+ dependencies : [mdep, libcrystfeldep, gsldep, pthreaddep],
+ install : true)
# process_hkl
process_hkl = executable('process_hkl',