aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2b5c11d0..fc9e3b07 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,6 @@
bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig compare_hkl \
powder_plot render_hkl calibrate_detector facetron cubeit \
- reintegrate
+ reintegrate estimate_background
if HAVE_GTK
bin_PROGRAMS += hdfsee
@@ -70,4 +70,7 @@ reintegrate_SOURCES = reintegrate.c cell.c hdf5-file.c utils.c detector.c \
thread-pool.c
reintegrate_LDADD = @LIBS@
+estimate_background_SOURCES = estimate_background.c stream.c utils.c cell.c
+estimate_background_LDADD = @LIBS@
+
INCLUDES = "-I$(top_srcdir)/data"