aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c484d63e..00596597 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -50,7 +50,8 @@ render_hkl_SOURCES = render_hkl.c cell.c reflections.c utils.c
render_hkl_LDADD = @LIBS@
calibrate_detector_SOURCES = calibrate-detector.c utils.c hdf5-file.c image.c \
- filters.c peaks.c
+ filters.c peaks.c detector.c cell.c diffraction.c \
+ sfac.c
calibrate_detector_LDADD = @LIBS@
INCLUDES = "-I$(top_srcdir)/data"