aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b480cedd..46a5e9d9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,8 +1,8 @@
bin_PROGRAMS = template_index simulate_patterns
template_index_SOURCES = main.c relrod.c utils.c image.c cell.c
-template_index_LDADD = @LIBS@ -lm
+template_index_LDADD = @LIBS@ -lm -lgsl -lgslcblas
AM_CFLAGS = -Wall -g
simulate_patterns_SOURCES = sim-main.c relrod.c utils.c image.c cell.c
-simulate_patterns_LDADD = @LIBS@ -lm
+simulate_patterns_LDADD = @LIBS@ -lm -lgsl -lgslcblas