aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ccb4527d..40a39194 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,9 +1,10 @@
bin_PROGRAMS = template_index simulate_patterns
-template_index_SOURCES = main.c relrod.c utils.c image.c cell.c hdf5-file.c
+template_index_SOURCES = main.c relrod.c utils.c image.c cell.c hdf5-file.c \
+ templates.c
template_index_LDADD = @LIBS@ -lm -lgsl -lgslcblas
AM_CFLAGS = -Wall -g
simulate_patterns_SOURCES = sim-main.c relrod.c utils.c image.c cell.c \
- hdf5-file.c
+ hdf5-file.c templates.c
simulate_patterns_LDADD = @LIBS@ -lm -lgsl -lgslcblas