aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a61ebb6b..8f88ead7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,5 @@
bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig compare_hkl \
- powder_plot render_hkl calibrate_detector
+ powder_plot render_hkl calibrate_detector facetron
if HAVE_GTK
bin_PROGRAMS += hdfsee
@@ -55,4 +55,7 @@ calibrate_detector_SOURCES = calibrate_detector.c utils.c hdf5-file.c image.c \
sfac.c
calibrate_detector_LDADD = @LIBS@
+facetron_SOURCES = facetron.c cell.c
+facetron_LDADD = @LIBS@
+
INCLUDES = "-I$(top_srcdir)/data"