aboutsummaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build8
1 files changed, 0 insertions, 8 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 7c7c7519..5c5f3d4e 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -75,14 +75,6 @@ if opencldep.found()
test('gpu_sim_check', exe, args: [geom])
endif
-exe = executable('polarisation_check',
- ['polarisation_check.c'],
- dependencies : [libcrystfeldep, mdep, gsldep])
-geom = files('polarisation_check.geom')
-test('polarisation_check', exe, args: [geom],
- timeout: 60)
-
-
# Event enumeration tests
ev_enum_tests = ['ev_enum1',
'ev_enum2',