aboutsummaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build10
1 files changed, 0 insertions, 10 deletions
diff --git a/tests/meson.build b/tests/meson.build
index b3b3cc79..917c59db 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -96,16 +96,6 @@ exe = executable('prof2d_check',
dependencies : [libcrystfeldep, mdep, gsldep])
test('prof2d_check', exe)
-if opencldep.found()
- exe = executable('gpu_sim_check',
- ['gpu_sim_check.c',
- simulation_bits],
- dependencies : [libcrystfeldep, mdep, gsldep, opencldep],
- include_directories: conf_inc)
- geom = files('gpu_sim_check.geom')
- test('gpu_sim_check', exe, args: [geom])
-endif
-
# Event enumeration tests
if hdf5dep.found()
ev_enum_tests = ['ev_enum1',