aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPauli Nieminen <suokkos@gmail.com>2010-03-10 13:35:59 +0200
committerPauli Nieminen <suokkos@gmail.com>2010-03-17 11:48:00 +0200
commit21105bc186d188f0bfc2f41c52b4b0ceb6742cf5 (patch)
tree2ab7cc7a721954530c0abea46a115a3b6e6446e5 /configure.ac
parentdf7157fe2e28796ae1f6d938b850e08c8e1d382d (diff)
libdrm: Move intel_atomic.h to libdrm core for sharing.
intel_atomic.h includes very usefull atomic operations for lock free parrallel access of variables. Moving these to core libdrm for code sharing with radeon. Signed-off-by: Pauli Nieminen <suokkos@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index aaa8efae..953a7586 100644
--- a/configure.ac
+++ b/configure.ac
@@ -198,7 +198,7 @@ if test "x$INTEL" != "xno"; then
])
if test "x$drm_cv_atomic_primitives" = xIntel; then
- AC_DEFINE(HAVE_INTEL_ATOMIC_PRIMITIVES, 1,
+ AC_DEFINE(HAVE_LIBDRM_ATOMIC_PRIMITIVES, 1,
[Enable if your compiler supports the Intel __sync_* atomic primitives])
fi
if test "x$drm_cv_atomic_primitives" = "xlibatomic-ops"; then