aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2009-11-23 12:38:40 -0500
committerKristian Høgsberg <krh@bitplanet.net>2009-11-23 12:42:36 -0500
commit863e39b56eea0ef95f9bde648fe4868d0b8e3f11 (patch)
tree55a01db27e4195120763c0f1cc2b2db52d3ac810 /configure.ac
parent696fdb11f447b1e77803c4a15ad7062bfb79f0f0 (diff)
Don't hardcore 'yes', use in configure.ac output
Oops, I assumed intel was always enable, but it just defaults to on.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index fff3b613..39bc81eb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -183,6 +183,8 @@ if test "x$INTEL" != "xno"; then
else
INTEL=no
fi
+ else
+ INTEL=yes
fi
fi
@@ -213,7 +215,7 @@ AC_OUTPUT([
echo ""
echo "$PACKAGE_STRING will be compiled with:"
echo ""
-echo " Intel api yes"
-echo " Radeon api $RADEON"
+echo " Intel API $INTEL"
+echo " Radeon API $RADEON"
echo " Nouveau API $NOUVEAU"
echo ""