aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2009-11-17 09:23:52 -0500
committerKristian Høgsberg <krh@bitplanet.net>2009-11-17 09:23:52 -0500
commita99680384ad3daaceee05b3b40dc492cf0e52a0f (patch)
treeb3fd2d3b2bc50813fb29327d36758e11d229dd90 /configure.ac
parent89cc98c0d5c1b43a883f13210c472339dde1a4cf (diff)
Add makefile rule to copy headers from kernel tree
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 410a359c..cece9f83 100644
--- a/configure.ac
+++ b/configure.ac
@@ -188,6 +188,11 @@ fi
AM_CONDITIONAL(HAVE_INTEL, [test "x$INTEL" != "xno"])
+AC_ARG_WITH([kernel-source],
+ [AS_HELP_STRING([--with-kernel-source],
+ [specify path to linux kernel source])],
+ [kernel_source="$with_kernel_source"])
+AC_SUBST(kernel_source)
AC_SUBST(WARN_CFLAGS)
AC_OUTPUT([