aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDave Airlie <airlied@linux.ie>2008-07-26 08:56:43 +1000
committerDave Airlie <airlied@linux.ie>2008-07-26 08:56:43 +1000
commit0443d2a32ab791867cb0ce361a3905357d6a87d9 (patch)
treeec14c91924db03fc0f87c67c07136a46af441a22 /tests/Makefile.am
parentdf9871064e8b564d9ae2e56d561b64434fd004af (diff)
tests: add some basic radeon gem tests
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 718cc436..a5f9967b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -25,7 +25,9 @@ TESTS = auth \
updatedraw \
gem_basic \
gem_readwrite \
- gem_mmap
+ gem_mmap \
+ radeon_gem_mmap \
+ radeon_gem_basic
EXTRA_PROGRAMS = $(TESTS)
CLEANFILES = $(EXTRA_PROGRAMS) $(EXTRA_LTLIBRARIES)