aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorPatrice Mandin <pmandin@caramail.com>2007-08-02 20:06:37 +0200
committerPatrice Mandin <pmandin@caramail.com>2007-08-02 20:06:37 +0200
commit405c48b857a967c1174b27a5db975668e1d6a9f8 (patch)
tree7dedf8df6a1ea350d453654e1e00fbc3e60b4635 /tests/Makefile.am
parentf01026eae69e81ae16a69a014ba3bcfb286fc7a4 (diff)
Add libdrm source dir, to build tests from a different build dir
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3b97fb79..38a07a35 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,5 +1,6 @@
AM_CFLAGS = \
- -I $(top_srcdir)/shared-core
+ -I $(top_srcdir)/shared-core \
+ -I $(top_srcdir)/libdrm
noinst_PROGRAMS = \
dristat \
@@ -20,4 +21,5 @@ TESTS = openclose \
updatedraw
EXTRA_PROGRAMS = $(TESTS)
-CLEANFILES = $(EXTRA_PROGRAMS) $(EXTRA_LTLIBRARIES) \ No newline at end of file
+CLEANFILES = $(EXTRA_PROGRAMS) $(EXTRA_LTLIBRARIES)
+