aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2008-04-22 16:08:23 -0700
committerEric Anholt <eric@anholt.net>2008-04-23 10:42:06 -0700
commit47a2b7dc03e35d4eaf8148b87aeea8dd96723b4d (patch)
tree09df677e70bf9e9cce1fbd603f8134cacc4a5e58 /tests/Makefile.am
parentc82894034f611696c54c5aaf2112be638aa2cb35 (diff)
Initial add of mmfs module.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index dce1754e..4a7b0119 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,4 +1,5 @@
AM_CFLAGS = \
+ -I $(top_srcdir)/linux-core \
-I $(top_srcdir)/shared-core \
-I $(top_srcdir)/libdrm
@@ -22,7 +23,8 @@ TESTS = auth \
getstats \
lock \
setversion \
- updatedraw
+ updatedraw \
+ mmfs_basic
EXTRA_PROGRAMS = $(TESTS)
CLEANFILES = $(EXTRA_PROGRAMS) $(EXTRA_LTLIBRARIES)