aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2009-11-17 11:14:54 -0500
committerKristian Høgsberg <krh@bitplanet.net>2009-11-17 11:15:06 -0500
commit4f57abfe66091281c9f59c14e6ea27b524b55d5b (patch)
treef00d1022cf208b381b93aa5c96858164e6a3f602 /tests/Makefile.am
parent9dd3613073aa2491cef440725fdfa0cf1e8f1a42 (diff)
Move libdrm/ up one level
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 551589f8..d044474d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,9 +2,9 @@ NULL:=#
AM_CPPFLAGS = \
-I $(top_srcdir)/include/drm \
- -I $(top_srcdir)/libdrm
+ -I $(top_srcdir)
-LDADD = $(top_builddir)/libdrm/libdrm.la
+LDADD = $(top_builddir)/libdrm.la
noinst_PROGRAMS = \
dristat \
@@ -24,7 +24,7 @@ libdrmtest_la_SOURCES = \
drmtest.h
libdrmtest_la_LIBADD = \
- $(top_builddir)/libdrm/libdrm.la \
+ $(top_builddir)/libdrm.la \
$(LIBUDEV_LIBS)
LDADD += libdrmtest.la