aboutsummaryrefslogtreecommitdiff
path: root/tests/kmstest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/kmstest/Makefile.am')
-rw-r--r--tests/kmstest/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/kmstest/Makefile.am b/tests/kmstest/Makefile.am
new file mode 100644
index 00000000..ae562a10
--- /dev/null
+++ b/tests/kmstest/Makefile.am
@@ -0,0 +1,17 @@
+AM_CFLAGS = \
+ -I$(top_srcdir)/include/drm \
+ -I$(top_srcdir)/libkms/ \
+ -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ kmstest
+
+kmstest_SOURCES = \
+ main.c
+
+kmstest_LDADD = \
+ $(top_builddir)/libdrm.la \
+ $(top_builddir)/libkms/libkms.la
+
+run: kmstest
+ ./kmstest