aboutsummaryrefslogtreecommitdiff
path: root/tests/modeprint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/modeprint/Makefile.am')
-rw-r--r--tests/modeprint/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/modeprint/Makefile.am b/tests/modeprint/Makefile.am
new file mode 100644
index 00000000..77f8ec78
--- /dev/null
+++ b/tests/modeprint/Makefile.am
@@ -0,0 +1,13 @@
+AM_CFLAGS = \
+ -I$(top_srcdir)/shared-core \
+ -I$(top_srcdir)/libdrm/intel/ \
+ -I$(top_srcdir)/libdrm
+
+noinst_PROGRAMS = \
+ modeprint
+
+modeprint_SOURCES = \
+ modeprint.c
+modeprint_LDADD = \
+ $(top_builddir)/libdrm/libdrm.la \
+ $(top_builddir)/libdrm/intel/libdrm_intel.la