aboutsummaryrefslogtreecommitdiff
path: root/tests/modeprint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/modeprint/Makefile.am')
-rw-r--r--tests/modeprint/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/modeprint/Makefile.am b/tests/modeprint/Makefile.am
index 64f2f603..2ae0fdc6 100644
--- a/tests/modeprint/Makefile.am
+++ b/tests/modeprint/Makefile.am
@@ -1,7 +1,7 @@
AM_CFLAGS = \
-I$(top_srcdir)/include/drm \
- -I$(top_srcdir)/libdrm/intel/ \
- -I$(top_srcdir)/libdrm
+ -I$(top_srcdir)/intel/ \
+ -I$(top_srcdir)
noinst_PROGRAMS = \
modeprint
@@ -9,5 +9,5 @@ noinst_PROGRAMS = \
modeprint_SOURCES = \
modeprint.c
modeprint_LDADD = \
- $(top_builddir)/libdrm/libdrm.la \
- $(top_builddir)/libdrm/intel/libdrm_intel.la
+ $(top_builddir)/libdrm.la \
+ $(top_builddir)/intel/libdrm_intel.la