aboutsummaryrefslogtreecommitdiff
path: root/tests/modetest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/modetest/Makefile.am')
-rw-r--r--tests/modetest/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/modetest/Makefile.am b/tests/modetest/Makefile.am
index 0fd59f1d..16f5e995 100644
--- a/tests/modetest/Makefile.am
+++ b/tests/modetest/Makefile.am
@@ -1,7 +1,7 @@
AM_CFLAGS = \
-I$(top_srcdir)/include/drm \
- -I$(top_srcdir)/libdrm/intel/ \
- -I$(top_srcdir)/libdrm \
+ -I$(top_srcdir)/intel/ \
+ -I$(top_srcdir) \
$(CAIRO_CFLAGS)
noinst_PROGRAMS = \
@@ -10,6 +10,6 @@ noinst_PROGRAMS = \
modetest_SOURCES = \
modetest.c
modetest_LDADD = \
- $(top_builddir)/libdrm/libdrm.la \
- $(top_builddir)/libdrm/intel/libdrm_intel.la \
+ $(top_builddir)/libdrm.la \
+ $(top_builddir)/intel/libdrm_intel.la \
$(CAIRO_LIBS)