aboutsummaryrefslogtreecommitdiff
path: root/tests/modetest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/modetest/Makefile.am')
-rw-r--r--tests/modetest/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/modetest/Makefile.am b/tests/modetest/Makefile.am
index b89c489e..860fe064 100644
--- a/tests/modetest/Makefile.am
+++ b/tests/modetest/Makefile.am
@@ -1,7 +1,8 @@
AM_CFLAGS = \
-I$(top_srcdir)/shared-core \
-I$(top_srcdir)/libdrm/intel/ \
- -I$(top_srcdir)/libdrm
+ -I$(top_srcdir)/libdrm \
+ $(CAIRO_CFLAGS)
noinst_PROGRAMS = \
modetest
@@ -10,4 +11,5 @@ modetest_SOURCES = \
modetest.c
modetest_LDADD = \
$(top_builddir)/libdrm/libdrm.la \
- $(top_builddir)/libdrm/intel/libdrm_intel.la
+ $(top_builddir)/libdrm/intel/libdrm_intel.la \
+ $(CAIRO_LIBS)