aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authortaw27 <taw27@84d2e878-0bd5-11dd-ad15-13eda11d74c5>2008-05-31 15:16:29 +0000
committertaw27 <taw27@84d2e878-0bd5-11dd-ad15-13eda11d74c5>2008-05-31 15:16:29 +0000
commitd860c84c36bd83106b1473ca0066a8afc3db351d (patch)
treef9ba80ec2ef8b8bbaf69f894fb1d0e0619a46bf2 /src/Makefile.am
parentb1ee6e9f6b39fb01f666c4462cdd433e5058f84c (diff)
Use GLEW
git-svn-id: svn://cook.msm.cam.ac.uk:745/thrust3d/thrust3d@54 84d2e878-0bd5-11dd-ad15-13eda11d74c5
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d3ccec8..6c89359 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,6 @@
bin_PROGRAMS = thrust3d
thrust3d_SOURCES = main.c model.c render.c physics.c game.c texture.c utils.c audio.c
-thrust3d_LDADD = @LIBS@
+thrust3d_LDADD = @LIBS@ -lGLEW
AM_CFLAGS = -Wall -g
AM_CPPFLAGS = -DDATADIR=\""$(datadir)"/thrust3d\"