aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2018-03-12 10:09:13 +0100
committerThomas White <taw@physics.org>2018-03-12 10:54:16 +0100
commit0b11e2dd5412554ffc2c6423bcf3fe0cf73fa510 (patch)
tree2c8a28a25797cfa7e133dd29734b60b5d5d5665d /CMakeLists.txt
parent108688326ad5f6846d11b3878275b12d3042df0c (diff)
Remove trailing spaces
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec8e90b8..15576448 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -91,7 +91,7 @@ endif(HAVE_OPENCL)
add_executable(pattern_sim ${PATTERN_SIM_SOURCES} ${PATTERN_SIM_OPENCL_SOURCES})
target_include_directories(pattern_sim PRIVATE ${COMMON_INCLUDES})
-target_link_libraries(pattern_sim ${COMMON_LIBRARIES})
+target_link_libraries(pattern_sim ${COMMON_LIBRARIES})
if(HAVE_OPENCL)
target_include_directories(pattern_sim PRIVATE ${OpenCL_INCLUDE_DIRS})
@@ -334,7 +334,7 @@ set(WHIRLIGIG_SOURCES
)
add_executable(whirligig ${WHIRLIGIG_SOURCES})
-target_include_directories(whirligig PRIVATE ${COMMON_INCLUDES})
+target_include_directories(whirligig PRIVATE ${COMMON_INCLUDES})
target_link_libraries(whirligig ${COMMON_LIBRARIES})