aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2021-02-24 16:27:42 +0100
committerThomas White <taw@physics.org>2021-02-24 16:27:42 +0100
commit4a6a4bfcffad676c4179a3c642e9665901c03eb7 (patch)
tree0eaa4bc60fe10dee5bd4b34ec715d563d3b1e38e /CMakeLists.txt
parente00cb35a04144a18822c959210a83a33ac6374d8 (diff)
GUI: Move import stuff to separate file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a698bfb1..7f6d8a72 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -397,7 +397,7 @@ if (GTK_FOUND)
src/gui_peaksearch.c src/gui_index.c src/gui_merge.c src/gui_backend_local.c
src/gui_project.c src/crystfelindexingopts.c src/crystfelmergeopts.c
src/crystfelsymmetryselector.c src/gtk-util-routines.c src/gui_fom.c
- src/gui_export.c src/gui_ambi.c)
+ src/gui_export.c src/gui_ambi.c src/gui_import.c)
if (HAVE_SLURM)
set(CRYSTFEL_GUI_SOURCES ${CRYSTFEL_GUI_SOURCES} src/gui_backend_slurm.c)