aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2019-01-30 16:34:43 +0100
committerThomas White <taw@physics.org>2019-01-30 16:45:06 +0100
commit52a25ae71793d63252a16f75085ace22eda76717 (patch)
treed58c2c5e9612e1e0f1cf022395e211b5c8a70fcd /CMakeLists.txt
parentf1322098072208ecb7511ce3269236851a416896 (diff)
Set CMP0074 to "new"
Allows -DHDF5_ROOT
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 22ed1fad..8888be0b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,6 +4,8 @@ set(CRYSTFEL_VERSION ${CRYSTFEL_SHORT_VERSION})
set(CRYSTFEL_API_VERSION 11)
project(crystfel VERSION ${CRYSTFEL_VERSION} LANGUAGES C)
+cmake_policy(SET CMP0074 NEW)
+
include(GNUInstallDirs)
# Set CMAKE_MODULE_PATH to assist cmake in finding our own package definitions