aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorValerio Mariani <valerio.mariani@desy.de>2018-08-10 15:55:55 +0200
committerThomas White <taw@physics.org>2018-08-10 16:53:53 +0200
commit597bb9b3931076e69930b71d4d252ed6ece2f12e (patch)
tree069ebc876b24737bd965143177b2fc6e5956468d /CMakeLists.txt
parentde5f94856f0bb41876d10f8dd976b422373b1271 (diff)
Made error message more informative in CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6894e5c4..daab4c7a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,7 @@ endif ()
# If no version of GTK was found, try for GDK
if (NOT GTK_FOUND)
+ message(STATUS "GTK not found. hdfsee and cell_explorer will not be compiled")
message(STATUS "Looking separately for GDK")
pkg_search_module(GDK gdk-3.0)
if (NOT GDK_FOUND)