aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-10-22 18:28:25 +0200
committerThomas White <taw@physics.org>2020-10-22 18:28:25 +0200
commit65f7ff44d6a5461f2392b644a0c4e03b550d4975 (patch)
tree5c9088a10d1cd04d6ac6ee83c60ed67e790a8656 /CMakeLists.txt
parent5d09bcdda5ee7bcec251051eb24ec41e3f06b650 (diff)
Skeleton for merging via GUI
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c5ac445..8ea46558 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -392,8 +392,8 @@ list(APPEND CRYSTFEL_EXECUTABLES cell_tool)
if (GTK_FOUND)
set(CRYSTFEL_GUI_SOURCES src/crystfel_gui.c src/crystfelimageview.c
- src/gui_peaksearch.c src/gui_index.c src/gui_backend_local.c
- src/gui_project.c src/crystfelindexingopts.c)
+ src/gui_peaksearch.c src/gui_index.c src/gui_merge.c src/gui_backend_local.c
+ src/gui_project.c src/crystfelindexingopts.c src/crystfelmergeopts.c)
if (HAVE_SLURM)
set(CRYSTFEL_GUI_SOURCES ${CRYSTFEL_GUI_SOURCES} src/gui_backend_slurm.c)