aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-06-29 13:55:20 +0200
committerThomas White <taw@physics.org>2020-07-29 18:53:44 +0200
commit6dfea8ddd0b7cb717fc120dc68edc42b0e1fbdd8 (patch)
tree0579adcdcee8bb37c8028c26065b068276868204 /CMakeLists.txt
parent93be7a848a320d8eaa0966f57aa56b0337525d4c (diff)
Break render.c down and move to geoptimiser and CrystFELImageView
These two functions will diverge in the future. Also, this change removes the last remaining dependency of libcrystfel on Gdk/Gtk-anything.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7697e141..77018925 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -326,6 +326,12 @@ list(APPEND CRYSTFEL_EXECUTABLES ambigator)
# ----------------------------------------------------------------------
# geoptimiser
+ # FIXME!
+#if (GDKPIXBUF_FOUND)
+# target_include_directories(${PROJECT_NAME} PRIVATE ${GDKPIXBUF_INCLUDE_DIRS})
+# target_link_libraries(${PROJECT_NAME} PRIVATE ${GDKPIXBUF_LIBRARIES})
+#endif (GDKPIXBUF_FOUND)
+
# FIXME: Restore!
#set(GEOPTIMISER_SOURCES src/geoptimiser.c)
#add_executable(geoptimiser ${GEOPTIMISER_SOURCES})