aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-08-13 16:38:41 +0200
committerThomas White <taw@physics.org>2020-08-13 16:38:48 +0200
commitaaee08b4fe53bf2cdc2079ee623d4d86f4f73991 (patch)
tree1239a314df54b6f57602c6911b4ed0b7a86833df /CMakeLists.txt
parent4bdd170078ad5eaa930d71bc1ccbf735aebf731b (diff)
Add icon SVG and use for window icon
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c5f6d91..25abff90 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -175,6 +175,10 @@ add_subdirectory(tests)
install(DIRECTORY ${CMAKE_SOURCE_DIR}/scripts
DESTINATION ${CMAKE_INSTALL_DOCDIR})
+# Misc resources
+install(FILES ${CMAKE_SOURCE_DIR}/data/crystfel.svg
+ DESTINATION ${CMAKE_INSTALL_DATADIR}/icons/hicolor/scalable/apps)
+
# ----------------------------------------------------------------------
# partial_sim