aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2018-09-13 12:08:50 -0700
committerThomas White <taw@physics.org>2018-09-13 21:36:18 +0200
commitafcec6ab2f729c05b4d4169b6abef9f2a167725d (patch)
treea7bd5e3edd48ceee810e5770e1b2a3ec5b4381a1 /CMakeLists.txt
parent549def7482ba13b1535205fb46ff0e649bd2b337 (diff)
Add GTK library directories to linker path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index daab4c7a..697b0bed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,7 @@ if (NOT GTK_FOUND)
message(STATUS "Using GDK 3")
endif()
endif()
+link_directories(${GTK_LIBRARY_DIRS})
pkg_search_module(CAIRO cairo)
pkg_search_module(GDKPIXBUF gdk-pixbuf-2.0)