aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-02-05 14:01:15 +0100
committerThomas White <taw@physics.org>2020-02-05 17:03:07 +0100
commitb5de27531020c4446d4ac823246c1ff6bf932b0d (patch)
tree070aa81730da60f6fb40a0069eceac577a35be4a /CMakeLists.txt
parented043024bd5d57d676ae2c036eb72badacb5f222 (diff)
This is CrystFEL 0.9.00.9.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08e3905b..ec944a5a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.6)
-set(CRYSTFEL_SHORT_VERSION 0.8.0)
+set(CRYSTFEL_SHORT_VERSION 0.9.0)
set(CRYSTFEL_VERSION ${CRYSTFEL_SHORT_VERSION})
-set(CRYSTFEL_API_VERSION 11)
+set(CRYSTFEL_API_VERSION 12)
project(crystfel VERSION ${CRYSTFEL_VERSION} LANGUAGES C)
cmake_policy(SET CMP0074 NEW)