aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-02-26 14:20:04 +0100
committerThomas White <taw@physics.org>2020-07-29 18:42:24 +0200
commitcb47e755858296d59f4ceb373bcd20b045004f56 (patch)
tree5526da31f373c3e1323dbae80f12caa13b9e38e8 /CMakeLists.txt
parentca3b3162f037506ae224e0f8bb7c6f669a43d1b1 (diff)
Move colour scale and pixbuf rendering to libcrystfel
Also, split into two files (colscale and render), and remove TIFF stuff.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8e9dd06..2311b565 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -311,7 +311,7 @@ list(APPEND CRYSTFEL_EXECUTABLES ambigator)
# ----------------------------------------------------------------------
# geoptimiser
-set(GEOPTIMISER_SOURCES src/geoptimiser.c src/hdfsee-render.c)
+set(GEOPTIMISER_SOURCES src/geoptimiser.c)
add_executable(geoptimiser ${GEOPTIMISER_SOURCES})
target_include_directories(geoptimiser PRIVATE ${COMMON_INCLUDES})
target_link_libraries(geoptimiser ${COMMON_LIBRARIES})