aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2018-12-11 15:28:26 +0100
committerThomas White <taw@physics.org>2019-03-14 11:36:56 +0100
commite9391fe842fee1966f195442ba9be7ada9199585 (patch)
treecddb08eae5758b9510cc880103f63760e7d939dd /CMakeLists.txt
parent166b4db3ba9a323553d4a25eae76725d59eb1141 (diff)
Initial zmq.c
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8888be0b..30b34d36 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -257,7 +257,7 @@ list(APPEND CRYSTFEL_EXECUTABLES list_events)
# indexamajig
set(INDEXAMAJIG_SOURCES src/indexamajig.c src/im-sandbox.c src/process_image.c
- src/time-accounts.c)
+ src/time-accounts.c src/zmq.c)
add_executable(indexamajig ${INDEXAMAJIG_SOURCES})
target_include_directories(indexamajig PRIVATE ${COMMON_INCLUDES})