aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2015-05-15 17:10:06 +0200
committerThomas White <taw@physics.org>2015-05-19 13:57:52 +0200
commit454466a948ddeebbf09dd18489caa37a12eaf04c (patch)
treeae5e53fd4ad32fc1c09171fdc1af1e23cd640d1b /Makefile.am
parent66e032a4380f223cc4534362cdea954302f8239e (diff)
Strip out old scaling code
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b1ec96b..662abba8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,7 +95,7 @@ src_render_hkl_SOURCES = src/render_hkl.c
endif
src_partialator_SOURCES = src/partialator.c src/post-refinement.c \
- src/hrs-scaling.c src/rejection.c
+ src/merge.c src/rejection.c
src_ambigator_SOURCES = src/ambigator.c
@@ -137,7 +137,7 @@ tests_cell_check_SOURCES = tests/cell_check.c
INCLUDES = -I$(top_srcdir)/libcrystfel/src -I$(top_srcdir)/data
EXTRA_DIST += src/dw-hdfsee.h src/hdfsee.h src/render_hkl.h \
- src/post-refinement.h src/hrs-scaling.h src/scaling-report.h \
+ src/post-refinement.h src/merge.h src/scaling-report.h \
src/cl-utils.h src/hdfsee-render.h src/diffraction.h \
src/diffraction-gpu.h src/pattern_sim.h src/list_tmp.h \
src/im-sandbox.h src/process_image.h src/multihistogram.h \