aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2016-03-01 02:59:38 -0800
committerThomas White <taw@physics.org>2016-03-01 03:37:24 -0800
commitc780ec9c40325c257fff73c1d330c5f4d81baea9 (patch)
tree2c633bddd6479c59b595037c879ea3227d1bec93 /Makefile.am
parent0c1a3d2a45878b544c0f30135fc9d1240f88889a (diff)
indexamajig: Wall clock profiling
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index ae4b2913..799fab27 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -74,7 +74,7 @@ src_process_hkl_SOURCES = src/process_hkl.c
src_list_events_SOURCES = src/list_events.c
src_indexamajig_SOURCES = src/indexamajig.c src/im-sandbox.c \
- src/process_image.c
+ src/process_image.c src/time-accounts.c
if BUILD_HDFSEE
src_hdfsee_SOURCES = src/hdfsee.c src/dw-hdfsee.c src/hdfsee-render.c
@@ -133,7 +133,7 @@ EXTRA_DIST += src/dw-hdfsee.h src/hdfsee.h src/render_hkl.h \
src/cl-utils.h src/hdfsee-render.h src/diffraction.h \
src/diffraction-gpu.h src/pattern_sim.h src/list_tmp.h \
src/im-sandbox.h src/process_image.h src/multihistogram.h \
- src/rejection.h src/scaling.h
+ src/rejection.h src/scaling.h src/time-accounts.h
crystfeldir = $(datadir)/crystfel
crystfel_DATA = data/diffraction.cl data/hdfsee.ui