aboutsummaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2010-12-10 17:40:38 -0800
committerThomas White <taw@physics.org>2012-02-22 15:27:09 +0100
commit15a97f0489ef604baa2c14dbcdedb9d647c3e712 (patch)
tree1b66e3dce5040c79fd7acc833c832269e5d247db /lib/Makefile.am
parent6dce43165e054c62b442cac4bffecde77b93dcea (diff)
Move some build files to build-aux/
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index cc18f404..8dc96594 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -9,7 +9,7 @@
# the same distribution terms as the rest of that program.
#
# Generated by gnulib-tool.
-# Reproduce by: gnulib-tool --import --dir=. --lib=libgnu --source-base=lib --m4-base=m4 --doc-base=doc --tests-base=tests --aux-dir=. --no-libtool --macro-prefix=gl strndup
+# Reproduce by: gnulib-tool --import --dir=. --lib=libgnu --source-base=lib --m4-base=m4 --doc-base=doc --tests-base=tests --aux-dir=build-aux --no-libtool --macro-prefix=gl strndup
AUTOMAKE_OPTIONS = 1.5 gnits
@@ -46,17 +46,17 @@ EXTRA_libgnu_a_SOURCES =
BUILT_SOURCES += arg-nonnull.h
# The arg-nonnull.h that gets inserted into generated .h files is the same as
# build-aux/arg-nonnull.h, except that it has the copyright header cut off.
-arg-nonnull.h: $(top_srcdir)/./arg-nonnull.h
+arg-nonnull.h: $(top_srcdir)/build-aux/arg-nonnull.h
$(AM_V_GEN)rm -f $@-t $@ && \
sed -n -e '/GL_ARG_NONNULL/,$$p' \
- < $(top_srcdir)/./arg-nonnull.h \
+ < $(top_srcdir)/build-aux/arg-nonnull.h \
> $@-t && \
mv $@-t $@
MOSTLYCLEANFILES += arg-nonnull.h arg-nonnull.h-t
ARG_NONNULL_H=arg-nonnull.h
-EXTRA_DIST += $(top_srcdir)/./arg-nonnull.h
+EXTRA_DIST += $(top_srcdir)/build-aux/arg-nonnull.h
## end gnulib module arg-nonnull
@@ -70,17 +70,17 @@ EXTRA_DIST += $(top_srcdir)/./arg-nonnull.h
BUILT_SOURCES += c++defs.h
# The c++defs.h that gets inserted into generated .h files is the same as
# build-aux/c++defs.h, except that it has the copyright header cut off.
-c++defs.h: $(top_srcdir)/./c++defs.h
+c++defs.h: $(top_srcdir)/build-aux/c++defs.h
$(AM_V_GEN)rm -f $@-t $@ && \
sed -n -e '/_GL_CXXDEFS/,$$p' \
- < $(top_srcdir)/./c++defs.h \
+ < $(top_srcdir)/build-aux/c++defs.h \
> $@-t && \
mv $@-t $@
MOSTLYCLEANFILES += c++defs.h c++defs.h-t
CXXDEFS_H=c++defs.h
-EXTRA_DIST += $(top_srcdir)/./c++defs.h
+EXTRA_DIST += $(top_srcdir)/build-aux/c++defs.h
## end gnulib module c++defs
@@ -234,17 +234,17 @@ EXTRA_libgnu_a_SOURCES += strnlen.c
BUILT_SOURCES += warn-on-use.h
# The warn-on-use.h that gets inserted into generated .h files is the same as
# build-aux/warn-on-use.h, except that it has the copyright header cut off.
-warn-on-use.h: $(top_srcdir)/./warn-on-use.h
+warn-on-use.h: $(top_srcdir)/build-aux/warn-on-use.h
$(AM_V_GEN)rm -f $@-t $@ && \
sed -n -e '/^.ifndef/,$$p' \
- < $(top_srcdir)/./warn-on-use.h \
+ < $(top_srcdir)/build-aux/warn-on-use.h \
> $@-t && \
mv $@-t $@
MOSTLYCLEANFILES += warn-on-use.h warn-on-use.h-t
WARN_ON_USE_H=warn-on-use.h
-EXTRA_DIST += $(top_srcdir)/./warn-on-use.h
+EXTRA_DIST += $(top_srcdir)/build-aux/warn-on-use.h
## end gnulib module warn-on-use