aboutsummaryrefslogtreecommitdiff
path: root/libcrystfel/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2013-01-28 10:25:04 +0100
committerThomas White <taw@physics.org>2013-01-28 10:25:04 +0100
commit91f2cbf5d3dcb42b7e6762fb54734096425f4315 (patch)
tree440d41f134f3c969b84c231cba7f0f15c1917d59 /libcrystfel/Makefile.am
parent1c82ece5bab805488ac31b3533ee327e030651e0 (diff)
First bit of Crystal
Diffstat (limited to 'libcrystfel/Makefile.am')
-rw-r--r--libcrystfel/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libcrystfel/Makefile.am b/libcrystfel/Makefile.am
index 1c35e03f..da7e8f64 100644
--- a/libcrystfel/Makefile.am
+++ b/libcrystfel/Makefile.am
@@ -8,7 +8,7 @@ libcrystfel_la_SOURCES = src/reflist.c src/utils.c src/cell.c src/detector.c \
src/symmetry.c src/stream.c src/peaks.c \
src/reflist-utils.c src/filters.c \
src/render.c src/index.c src/dirax.c src/mosflm.c \
- src/cell-utils.c src/integer_matrix.c
+ src/cell-utils.c src/integer_matrix.c src/crystal.c
if HAVE_FFTW
libcrystfel_la_SOURCES += src/reax.c
@@ -24,7 +24,7 @@ libcrystfel_la_include_HEADERS = src/beam-parameters.h src/hdf5-file.h \
src/render.h src/index.h src/image.h \
src/filters.h src/dirax.h src/mosflm.h \
src/index-priv.h src/reax.h src/cell-utils.h \
- src/integer_matrix.h
+ src/integer_matrix.h src/crystal.h
AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\" -I$(top_builddir)/lib -Wall
AM_CPPFLAGS += -I$(top_srcdir)/lib @LIBCRYSTFEL_CFLAGS@