aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2022-03-01 17:29:59 +0100
committerThomas White <taw@physics.org>2022-03-02 09:46:30 +0100
commit31f03d0a978df94d4336394923d698c1689d7fcf (patch)
tree6f4915b93ddd2da599afe0f25b3135e69c446fc0 /meson.build
parente882d83df17ce283a2084161d5b02c80a10f9a92 (diff)
Add tests/file-wait
This tests that indexamajig --wait-for-file works
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index 604b70a2..c796411f 100644
--- a/meson.build
+++ b/meson.build
@@ -178,10 +178,10 @@ if zmqdep.found()
indexamajig_sources += ['src/im-zmq.c']
endif
-executable('indexamajig', indexamajig_sources,
- dependencies: [mdep, libcrystfeldep, gsldep, pthreaddep, zmqdep],
- install: true,
- install_rpath: '$ORIGIN/../lib64/:$ORIGIN/../lib')
+indexamajig = executable('indexamajig', indexamajig_sources,
+ dependencies: [mdep, libcrystfeldep, gsldep, pthreaddep, zmqdep],
+ install: true,
+ install_rpath: '$ORIGIN/../lib64/:$ORIGIN/../lib')
# make_pixelmap
executable('make_pixelmap',